SSL Expiration Notice for https://cloud-hosted.com Only.
Incident Report for Adeptcore, Inc.
Resolved
SSL certificate was renewed and tested Saturday night at 10PM CST. We have confirmed operation and connectivity for https://cloud-hosted.com tenants.
Posted Jun 01, 2020 - 08:51 CDT
Monitoring
https://cloud-hosted.com SSL certificate will be renewed tomorrow on Saturday, May 30th at 10:00PM CST. Services only for clients utilizing the https://cloud-hosted.com portal will be disrupted for about 15-30 minutes while the certificate is replaced and servers rebooted.
Posted May 29, 2020 - 15:52 CDT
This incident affected: Cloud-Hosted (ACP - Cloud-Hosted).