The issue has been identified and resolved and we are continuing to monitor the situation at this time. If any further updates are needed we will provide them at that time.
Posted Nov 13, 2025 - 18:53 CST
Investigating
We have received reports that there is an ongoing networking issue at our ELK datacenter. We are currently engaged with datacenter engineers to get this problem resolved as soon as possible. We will update this status as information becomes available.
Posted Nov 13, 2025 - 18:29 CST
This incident affects: Adeptcloud Infrastructure (ACP - Network).