Elk Datacenter Outage

Incident Report for Adeptcore, Inc.

Monitoring

We have identified the networking issue in cooperation with the datacenter and have implemented a fix for this. We are seeing connectivity being restored at this time and expect everything to be back online within the next few minutes.
Posted Mar 09, 2026 - 12:43 CDT

Update

We are currently coordinating with the datacenter team to troubleshoot the issue. We were able to gain access through out-of-band management and are investigating the cause of the WAN side remaining down. We are still actively working on resolving the issue and will provide updates as we learn more.
Posted Mar 09, 2026 - 12:20 CDT

Update

We are continuing to work with datacenter engineers at this time to identify and isolate the cause of the issue. We will provide updates as they become available.
Posted Mar 09, 2026 - 12:03 CDT

Investigating

We are receiving reports of an outage at our ELK Datacenter. We are working with Datacenter Engineers to isolate the cause of the issue and get it resolved as quickly as possible. We will update this status as information becomes available.
Posted Mar 09, 2026 - 11:39 CDT
This incident affects: Adeptcloud Infrastructure (ACP - Nodes).