Bare Metal Cloud Issues Detected

Incident Report for Adeptcore, Inc.

Update

We received alerts that all networking is back online. Outage lasted about 25 minutes; we are still identifying the root cause of this issue. This issue only affected Bare Metal Services from our datacenter. Colocation, storage and all other service remained fully operational.
Posted Jan 26, 2026 - 15:42 CST

Investigating

We got alerts about some of our Bare Metal Cloud servers losing network connectivity. We are investigating the alert with our datacenter team.
Posted Jan 26, 2026 - 15:26 CST
This incident affects: Adeptcloud Infrastructure (ACP - Network).