PHX Datacenter Host Outage
Incident Report for Adeptcore, Inc.
Resolved
host was brought back online and was confirmed to be faulty hardware in the host. This hardware has been replaced and the host has been operating without incident
Posted Mar 23, 2023 - 12:06 CDT
Update
We are continuing to monitor for any further issues.
Posted Jan 05, 2023 - 13:10 CST
Update
The last of the VM's have been brought online and are being migrated to different hosts to allow for investigation as to the cause of this issue. We will have a report as to the cause in the coming days. If your VM's still show offline, please give them a few minutes before checking again. If you continue to have issues please submit a ticket by emailing support@adeptcloud.net
Posted Jan 05, 2023 - 10:41 CST
Monitoring
We have powered on the host and are currently working on bringing the VM's online. We will update once this process has been completed. If you have submitted a ticket you will also be notified in the ticket once your machines are online.
Posted Jan 05, 2023 - 10:12 CST
Investigating
We are currently experiencing issues with a single host at our PHX datacenter that experienced an outage. This host is currently coming back up. We expect the host and all VM's to be back online shortly and will provide an update in 15 minutes.
Posted Jan 05, 2023 - 10:02 CST
This incident affected: Adeptcloud Infrastructure (ACP - Nodes).