The tier 2 datacenter networking team is still working on identifying and resolving the root cause affecting the three bare metal servers. At the time of writing, we do not yet have an exact root cause. Once the exact cause has been identified, this incident will be updated with the relevant details and the steps taken to resolve the issue.
Posted Mar 17, 2026 - 14:42 CDT
Update
Our investigation into this issue is still ongoing. Our support ticket regarding this issue has been escalated to Tier 2 of the datacenter networking team and we are actively working with them in order to resolve the ongoing connectivity issue affecting three bare metal servers. The datacenter team is currently attempting to identify the exact cause of this outage. Once we have confirmation on the exact cause of the outage and the next steps, this incident will be updated with those details.
Posted Mar 17, 2026 - 13:26 CDT
Update
We are continuing to investigate this issue alongside the datacenter engineers. We have confirmed that three separate bare-metal servers are currently impacted by the connectivity issue and that the issue does not appear to be caused by any hardware located on the servers themselves.
Additional updates will follow as soon as they become available.
Posted Mar 17, 2026 - 12:30 CDT
Investigating
We are receiving reports of some clients on Baremetal servers experiencing connectivity issues. We are working with the datacenter engineers at this time to isolate and resolve this as quickly as possible.
Posted Mar 17, 2026 - 11:44 CDT
This incident affects: Adeptcloud Infrastructure (ACP - Network).