Elk Datacenter Outage
Incident Report for Adeptcore, Inc.
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 09:15 CDT
Monitoring
All servers appear to be back online at this point and time. Please try to log in or have your clients try to log in and confirm there are no residual issues. If you experience issues, please call us at 847-595-0343 or email us at support.adeptcloud.net. We will continue to monitor and post a post-mortem within the next week detailing what happened and plans for the future.
Posted May 26, 2023 - 08:13 CDT
Identified
We have identified the issue as an outage for our active directory cluster of hosts and are working on bringing them back up currently.
Posted May 26, 2023 - 07:50 CDT
Investigating
We are investigating reports of outages at our ELK datacenter. We are working with engineers to identify and resolve this issue as quickly as possible. We will update you once we have more information.
Posted May 26, 2023 - 06:56 CDT
This incident affected: Adeptcloud Infrastructure (ACP - Nodes).