PHX Datacenter Outage

Incident Report for Adeptcore, Inc.

Monitoring

At this time, the servers have been returned to normal, and we are continuing to monitor for ongoing issues. If you continue to experience issues, please submit a ticket to support@adeptcloud.net.
Posted Feb 05, 2026 - 14:41 CST

Identified

We have identified the issue to be related to one of our hosts inside of the PHX datacenter. We initiated a reboot and the server is coming back online as we speak. We will begin the process of rebooting all of the VM's in a staggered manner in order to make sure all of the servers come up in the proper order for Horizon functionality. This could take some time and we will update this status page once the process has been completed.
Posted Feb 05, 2026 - 13:15 CST

Investigating

We are receiving reports from our monitoring that a a subset of clients are currently experiencing an outage at our PHX datacenter. This issue is being investigated and we are working with the Datacenter engineers to get this resolved as quickly as possible.
Posted Feb 05, 2026 - 13:09 CST
This incident affects: Adeptcloud Infrastructure (ACP - Nodes).