Network Latency
Incident Report for Adeptcore, Inc.
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 17:00 CDT
Monitoring
We have identified routing issues and are working with our upstream provider on the issues detected. Currently, all services are back to normal operation. We are continuing to monitor the situation.
Posted Mar 30, 2020 - 13:23 CDT
Investigating
We are currently receiving reports of network latency from certain ISP's. We are investigating the root cause of this and will update you as soon as possible.
Posted Mar 30, 2020 - 13:10 CDT
This incident affected: Cloud-Hosted (ACP - Cloud-Hosted) and Adeptcloud Infrastructure (ACP - Network).