Issue with Node04
Incident Report for Adeptcore, Inc.
Resolved
This incident occurred as a result of a host memory failure. The datacenter team confirmed that memory modules are all properly working. This incident is being marked as resolved at this time.
Posted Jan 17, 2022 - 09:32 CST
Monitoring
All the virtual machines on Node04 have booted back up and we are confirming log-on functionality for all affected clients/tenants on this node. After this is complete, we will be investigating the exact cause of the purple screen of death.
Posted Jan 12, 2022 - 15:20 CST
Identified
We have identified an issue with Node04. The ESXi host received a purple screen of death and is in the process of rebooting. Virtual machines will automatically come up once all services have started. We will then investigate the exact cause and share our findings via this status page.
Posted Jan 12, 2022 - 14:53 CST
This incident affected: Adeptcloud Infrastructure (ACP - Nodes).