ELK datacenter outage

Incident Report for Adeptcore, Inc.

Monitoring

we are seeing services being restored at this time. Preliminary indicators point to a routing failover at the datacenter which took time to propagate. We are working with the engineers at the datacenter to prevent issues like this from occurring in the future. If you continue to experience issues please email support to open a ticket.
Posted Feb 18, 2026 - 19:26 CST

Identified

The issue appears to be isolated to an outage with networking. We are continuing to work with datacenter engineers to resolve this issue as quickly as possible.
Posted Feb 18, 2026 - 18:47 CST

Investigating

We are currently investigating reports of issues at our ELK datacenter. We are working with datacenter engineers to identify and remedy this issue as quickly as possible.
Posted Feb 18, 2026 - 18:43 CST
This incident affects: Adeptcloud Infrastructure (ACP - Nodes).