Country-wide Comcast Issues
Incident Report for Adeptcore, Inc.
Resolved
At this time, we have not seen any additional reports of any widespread Comcast/Xfinity issues and will be marking this incident as Resolved.
Posted Nov 10, 2021 - 08:04 CST
Monitoring
The issue with Comcast was occurring across the Chicago area as well as a minimum of six other states in the United States. It has been classified as a major outage and affected internet, television and telephone service. At this point, it has been more than 30 minutes since we have seen any sizeable packet loss for our Chicago-area customers (residential and business). As such, we are changing the status of this Incident to 'Monitoring'.

We will continue to monitor this situation and provide updates should the issue return. If no further widespread internet issues relating to Comcast occur then this incident will be marked as 'Resolved' at the end of today.
Posted Nov 09, 2021 - 09:04 CST
Investigating
We have been made aware of issues with the Comcast/Xfinity network that are occurring country-wide. We have confirmed this issue with some of our customers that utilize Comcast Residential as well as Comcast Business internet services. Comcast experienced issues across several markets around midnight and started experiencing issues again around 7:10 AM CST.
At this time, we are not experiencing any issues with our datacenter networks but customers may see issues with connecting, staying connected or experience freezing due to the ongoing problems with their respective ISP.

We will be updating this incident as more news comes in regarding the current status of the Xfinity/Comcast outage.
Posted Nov 09, 2021 - 08:24 CST
This incident affected: Adeptcloud Infrastructure (ACP - Network).