Elk Datacenter Issues
Incident Report for Adeptcore, Inc.
Resolved
This incident has been resolved.
Posted May 17, 2023 - 15:54 CDT
Monitoring
The storage issue was resolved around 30 minutes ago and all virtual machines appear to be functioning correctly. We are continuing to monitor the infrastructure and are working with the storage engineers to determine the exact cause and to prevent this issue from reoccurring in the future.
Posted Apr 04, 2023 - 09:49 CDT
Identified
We have received additional reports regarding virtual machines showing offline at our ELK datacenter. The storage engineers have confirmed the issue is related to storage and are working on resolving it now.
Posted Apr 04, 2023 - 08:57 CDT
Monitoring
It appears this issue has been resolved once again. All servers at this time appear to be back online and functional. If you have any continued issues, please email us at support@adeptcloud.net and we can take a look. We are still investigating the root cause and will update this status once we determine the cause of the issues.
Posted Mar 23, 2023 - 13:12 CDT
Update
It appears that the storage is continuing to experience issues. Storage engineers are currently looking at the cluster and this issue is actively being worked on.
Posted Mar 23, 2023 - 12:38 CDT
Identified
We have identified the issue to be storage related and have resolved the issue. We are working on bringing all effected VM's back online currently.
Posted Mar 23, 2023 - 12:25 CDT
Investigating
We are aware of reports about some VM's at our ELK data center and are looking into the issue. We will update you as we get more information.
Posted Mar 23, 2023 - 11:58 CDT
This incident affected: Adeptcloud Infrastructure (ACP - Storage).