PHX Datacenter outage
Incident Report for Adeptcore, Inc.
Resolved
This incident has been resolved.
Posted May 17, 2023 - 15:54 CDT
Update
We have finished booting up the last of the servers. At this time, all servers should be online or coming online within the next couple of minutes. If you continue to see your servers offline or have troubles logging in, please submit an email to emergency@adeptcloud.net for issues that require immediate action or submit a ticket to support@adeptcloud.net for issues that can be resolved during normal business hours.
Posted Apr 26, 2023 - 19:02 CDT
Monitoring
We are seeing networking being restored and are working on ensuring everything is brought back up. We will post another update once everything appears to be back up and running.
Posted Apr 26, 2023 - 18:00 CDT
Identified
The PHX Datacenter engineers have informed us that the issue is a networking issue affecting their SAN network. We are actively engaged with datacenter Engineers to resolve this issue. We will update this as more information and updates become available.
Posted Apr 26, 2023 - 17:43 CDT
Investigating
We are aware of reports of VM's not responding and showing offline at our PHX Datacenter. We are investigating this and will let you know once we have more information
Posted Apr 26, 2023 - 17:27 CDT
This incident affected: Adeptcloud Infrastructure (ACP - Storage).