ELK Datacenter Outage

Incident Report for Adeptcore, Inc.

Monitoring

All networking at this time has been restored, and we are seeing connectivity being re-established for all affected client machines. NetOps determined that the issue was a WAN routing outage with failover not propagating. We are investigating exactly why the failover has not worked and how to prevent this from occurring in the future. While we investigate, we will route all traffic to the failover route to maintain continued functionality. We will be performing maintenance overnight to bring ELK back to fully operational status. There will be no downtime involved for customers.
Posted Aug 05, 2026 - 16:55 CDT

Identified

We have identified the issue as a network routing problem and are working to resolve it as quickly as possible. We will provide updates as soon as we have more information.
Posted Aug 05, 2026 - 16:11 CDT

Investigating

We are receiving reports of our ELK Datacenter experiencing an outage for some of our clients. We are currently investigating this in tandem with Datacenter staff and will provide updates as we get them.
Posted Aug 05, 2026 - 16:00 CDT
This incident affects: Adeptcloud Infrastructure (ACP - Network, ACP - Nodes).