PHX Packet Loss
Incident Report for Adeptcore, Inc.
Resolved
This incident has been resolved.
Posted May 19, 2023 - 11:20 CDT
Monitoring
Packet loss across the affected providers has subsided, and no further clients have been affected. We will continue to monitor the network and provide an update if the situation changes.
Posted May 18, 2023 - 15:34 CDT
Update
we are getting reports that some of the network issues have been resolved, however we do have a few continued reports of network issues. These issues seem to be affecting about 2% of our total traffic, If you are experiancing these issues, please contact support by submitting an email to support@adeptcloud.net or calling us at 847-595-0343
Posted May 18, 2023 - 08:09 CDT
Identified
We have received some reports of packet loss and degraded connectivity to our PHX datacenter specifically from clients utilizing charter networks. We are actively working on this issue with networking engineers and will update you as we get more information.
Posted May 17, 2023 - 15:59 CDT
This incident affected: Adeptcloud Infrastructure (ACP - Network).