Network routing issues detected
Incident Report for Adeptcore, Inc.
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 08:35 CDT
Monitoring
We have reviewed the issues from this morning and confirmed the environment is still running steadily without any newly reported issues. Our data center operations have confirmed they save 2 blips this morning related to networking infrastructure. As of this time, no new cases have been reported and troubleshooting has confirmed all equipment and networks are performing as expected. We are monitoring the situation at this time. We will resolve this incident at the end of the day if no other reports come in related to network performance.
Posted Mar 26, 2020 - 10:36 CDT
Investigating
We have received reports this morning of some networking related disconnects and routing issues. We are investigating it at the current moment. All services are currently operational. Users might have been disconnected from there sessions and VPNs might have reset between 7AM CST this morning and 8:15AM CST this morning.
Posted Mar 26, 2020 - 08:24 CDT
This incident affected: Adeptcloud Infrastructure (ACP - Network).