ELK Datacenter Network Outage

Incident Report for Adeptcore, Inc.

Monitoring

We identified the issue as a problem with routing to the Datacenter. We can confirm that at this time the outage has been resolved and we will continue to monitor this situation and provide updates as necessary.
Posted Nov 07, 2025 - 14:33 CST

Investigating

We have received alerts of a Network Blip at our ELK Datacenter. We are currently engaged with Datacenter Engineers to identify and resolve this issue. We will post updates as they become available.
Posted Nov 07, 2025 - 13:50 CST
This incident affects: Adeptcloud Infrastructure (ACP - Network).