Elk Networking

Incident Report for Adeptcore, Inc.

Resolved

This incident has been resolved.
Posted Mar 10, 2025 - 11:01 CDT

Monitoring

We have determined the issue to be caused by an upstream routing fail-over event and have coordinated with the datacenter to see how we can prevent this from happening in the future. Our monitoring detected approximately 3 min of down time due to this event.
Posted Jan 22, 2025 - 16:22 CST

Identified

We have detected that a piece of networking hardware failed-over and are investigating the cause of this fail-over event.
Posted Jan 22, 2025 - 13:10 CST

Investigating

We have detected a network outage affecting the ELK datacenter. We are currently investigating this issue.
Posted Jan 22, 2025 - 13:09 CST
This incident affected: Adeptcloud Infrastructure (ACP - Network).