Elk Datacenter Network Issue
Incident Report for Adeptcore, Inc.
Resolved
issue was due to a kernel panic on the primary switch. Failover worked as expected to bring services back online as quickly as possible.
Posted Mar 23, 2023 - 11:59 CDT
Monitoring
At this time we have confirmed that all services are back up and running from the outage. We are continuing to investigate the cause and will update once we have identified and resolved the issue.
Posted Feb 16, 2023 - 14:33 CST
Identified
We are aware of network issues regarding one of the firewalls at our Elk Datacenter. It appears that the primary firewall went down and failed over to the secondary firewall as expected. We are already seeing devices come back online with full connectivity restored. We are currently investigating what caused the primary firewall to go offline and will update this as we get more information.
Posted Feb 16, 2023 - 10:53 CST
This incident affected: Adeptcloud Infrastructure (ACP - Network).