Incident at Illinois Datacenter
Incident Report for Adeptcore, Inc.
Resolved
At this time, all virtual machines and servers have been online for over two hours. We have not identified any additional on-going issues as a result of the outage.

We will continue to monitor the network and servers throughout the day, however, we will be marking this incident as resolved at this time.
Posted Sep 16, 2022 - 13:33 CDT
Monitoring
All of the affected customer virtual machines appear to be back online now. If you run into any issues logging in, please give us a call.

We are continuing to monitor the environment at this time.
Posted Sep 16, 2022 - 11:07 CDT
Identified
One of the ESXI hosts at the datacenter experienced a critical issue and rebooted.

The affected host is back online now and virtual machines that are located on it are powering back on.

We are currently monitoring this process.

We will provide another status update in around 20 minutes, however, some virtual machines may start to show back up online for the customers at this datacenter before then.
Posted Sep 16, 2022 - 10:44 CDT
Investigating
We are currently investigating an incident at our Illinois datacenter that has partially affected the Adeptcloud environment.

We will be updating this blog post in the next 15 minutes with additional information once some additional information has been gathered.
Posted Sep 16, 2022 - 10:28 CDT
This incident affected: Adeptcloud Infrastructure (ACP - Nodes).