Adeptcloud ELK-1 DC Network Outage
Incident Report for Adeptcore, Inc.
Resolved
This incident has been resolved.
Posted Apr 12, 2022 - 17:00 CDT
Identified
Adeptcloud ELK Datacenter experienced a network outage today. The primary firewall crashed and failed over to our secondary. Outage lasted from 1:13PM CST to 1:20PM CST. We are looking into the issue and will update here once the primary firewall is back in working order.
Posted Apr 12, 2022 - 13:30 CDT
This incident affected: Adeptcloud Infrastructure (ACP - Network).