All virtual machines are back online and operational. We have migrated workloads to other hosts while we investigate the PSOD on the affected host.
Posted Jan 06, 2025 - 12:09 CST
Identified
We have identified one of the Management hosts experienced a PSOD. The host is back up now and virtual machines are being booted back up. We have not yet identified the cause of the PSOD but will be investigating it once all the virtual machines are back to normal operation.
Posted Jan 06, 2025 - 11:32 CST
Investigating
We are investigating an outage on one of our management hosts affecting multiple VM's.
Posted Jan 06, 2025 - 11:22 CST
This incident affects: Adeptcloud Infrastructure (ACP - Nodes).