Elk Datacenter Service Degredation
Incident Report for Adeptcore, Inc.
Resolved
This incident has been resolved.
Posted Jun 07, 2023 - 13:11 CDT
Monitoring
all servers appear to be back online and the issue appears to be resolved. If you exprience any continued issues, let us know by submitting a ticket to support@adeptcloud.net or calling us at 847-595-0343.
Posted Jun 06, 2023 - 11:04 CDT
Identified
The issue has been resolved and all affected servers should be back online momentarily.
Posted Jun 06, 2023 - 09:50 CDT
Update
We are continuing to investigate this issue.
Posted Jun 06, 2023 - 09:15 CDT
Investigating
We are currently getting reports of service degredation for some servers at our elk datacenter. We are investigating this to find the cause and resolution as quickly as possible. We will update you as we get more information.
Posted Jun 06, 2023 - 09:14 CDT
This incident affected: Adeptcloud Infrastructure (ACP - Nodes).