NODE06 Status Offline
Incident Report for Adeptcore, Inc.
Resolved
This incident has been resolved.
Posted Sep 19, 2020 - 23:00 CDT
Update
All systems appear to be operational at this time and we will continue monitoring performance throughout the weekend. We are still investigating the exact cause of the server lock up.
Posted Sep 18, 2020 - 16:33 CDT
Update
All virtual machines are coming back online now. We are confirming accessibility and functionality of the virtual machines that are coming online. We have a preliminary diagnosis of a Kernel Panic that occurred due to one of the CPU's. We are currently monitoring the environment and will be sending out a full synopsis once the environment is confirmed to be fully functional.
Posted Sep 18, 2020 - 15:49 CDT
Monitoring
Server is back online now we are slowly bringing up all clients affected by this.
Posted Sep 18, 2020 - 15:35 CDT
Update
Affected host is currently being rebooted as ESXI crash occurred, current ETA for restoration is 30 minutes.
Posted Sep 18, 2020 - 15:11 CDT
Identified
We have identified, the issue at this time, DCOPS is currently working on the server. We will provide an update in 15 minutes on status and restoration.
Posted Sep 18, 2020 - 14:44 CDT
Investigating
We just received alerts of NODE06 going offline. Adeptcloud Engineers and INAP engineers are investigating the issue.
Posted Sep 18, 2020 - 14:30 CDT
This incident affected: Cloud-Hosted (ACP - Cloud-Hosted) and Adeptcloud Infrastructure (ACP - Nodes).